summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
authorGeoffry Song <goffrie@gmail.com>2020-04-21 10:41:41 -0700
committerGitHub <noreply@github.com>2020-04-21 19:41:41 +0200
commit2da15b5f246f25138edcddced725b71f1b2b7cc9 (patch)
tree4549083782ee6d115bd2e4a74a12566054a23cca /tokio/Cargo.toml
parent7e88b56be5fd70f53af6639c04546cf034a66d9e (diff)
io: remove unsafe from ReadToString (#2384)
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index a08fc942..91a16ad5 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -121,7 +121,7 @@ default-features = false
optional = true
[dev-dependencies]
-tokio-test = { version = "0.2.0" }
+tokio-test = { version = "0.2.0", path = "../tokio-test" }
futures = { version = "0.3.0", features = ["async-await"] }
proptest = "0.9.4"
tempfile = "3.1.0"