summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
authorJasper <39903+jbg@users.noreply.github.com>2020-07-29 05:43:08 +0700
committerGitHub <noreply@github.com>2020-07-28 15:43:08 -0700
commit084fcd7954ef13eae4f7d344ec69e17c2a8ce06a (patch)
tree91a2477042bf3e78c025645272b2c88083e3eb2b /tokio/Cargo.toml
parentcc2c358d2585ea1149b701eb8c2c261fa5b35b91 (diff)
chore: update parking_lot dependency to 0.11.0 (#2676)
Co-authored-by: Jasper Hugo <jasper@jasperhugo.com> Co-authored-by: Alice Ryhl <alice@ryhl.io>
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index dbcccdf6..eca1554a 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -104,7 +104,7 @@ memchr = { version = "2.2", optional = true }
mio = { version = "0.6.20", optional = true }
iovec = { version = "0.1.4", optional = true }
num_cpus = { version = "1.8.0", optional = true }
-parking_lot = { version = "0.10.0", optional = true } # Not in full
+parking_lot = { version = "0.11.0", optional = true } # Not in full
slab = { version = "0.4.1", optional = true } # Backs `DelayQueue`
tracing = { version = "0.1.16", default-features = false, features = ["std"], optional = true } # Not in full