summaryrefslogtreecommitdiffstats
path: root/tokio-util/Cargo.toml
diff options
context:
space:
mode:
authorNikhil Benesch <nikhil.benesch@gmail.com>2020-03-18 18:18:53 -0400
committerGitHub <noreply@github.com>2020-03-18 18:18:53 -0400
commit9e58b37ad57835a48a4d1016f33f899db14c91c5 (patch)
tree49658c8b63f39a90e9efe74472e601e12487490a /tokio-util/Cargo.toml
parentc3b830110aa3f13346721dc148e074c122c7ddbe (diff)
tokio-util: fix minimum supported version of tokio (#2326)
tokio-util uses tokio::stream::StreamExt, which was not introduced until tokio v0.2.5. The current dependency specification is incorrect, and breaks with cargo update -Z minimal-versions.
Diffstat (limited to 'tokio-util/Cargo.toml')
-rw-r--r--tokio-util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio-util/Cargo.toml b/tokio-util/Cargo.toml
index f0740199..97ecc60a 100644
--- a/tokio-util/Cargo.toml
+++ b/tokio-util/Cargo.toml
@@ -31,7 +31,7 @@ codec = ["tokio/stream"]
udp = ["tokio/udp"]
[dependencies]
-tokio = { version = "0.2.0", path = "../tokio" }
+tokio = { version = "0.2.5", path = "../tokio" }
bytes = "0.5.0"
futures-core = "0.3.0"