summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorGeoff Shannon <geoffpshannon@gmail.com>2019-08-13 21:10:26 -0700
committerCarl Lerche <me@carllerche.com>2019-08-13 21:10:26 -0700
commitfe90d61446b592d4e95bc226edd81c5994ceaa24 (patch)
tree5fa6d758408f8225d957fccf01e6abda957c13f9 /tokio-test/Cargo.toml
parent338b37884a73782fe72d4e9a0616010bcd12180e (diff)
test: add a block_on function to tokio-test (#1431)
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index 28d394c4..7a4fa73f 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -20,6 +20,7 @@ Testing utilities for Tokio- and futures-based code
categories = ["asynchronous", "testing"]
[dependencies]
+tokio = { version = "=0.2.0-alpha.1", path = "../tokio" }
tokio-executor = { version = "=0.2.0-alpha.1", path = "../tokio-executor" }
tokio-io = { version = "=0.2.0-alpha.1", path = "../tokio-io" }
tokio-sync = { version = "=0.2.0-alpha.1", path = "../tokio-sync" }
@@ -29,6 +30,4 @@ futures-core-preview = "=0.3.0-alpha.18"
pin-convert = "0.1.0"
[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.1", path = "../tokio" }
-
futures-util-preview = "=0.3.0-alpha.18"