summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-11-26 09:17:27 -0800
committerGitHub <noreply@github.com>2019-11-26 09:17:27 -0800
commita81e2722a43ff2748ac99c1a65cd50fd00274db9 (patch)
treef31ee7f176a2d7bbf9e9fd298082f99ec8048e0b /tokio-test/Cargo.toml
parent4ddc4371709562d2bd1d0373f0555f7c31926e53 (diff)
chore: prepare v0.2.0 release (#1822)
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index cd0f4044..a2902dc5 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -7,26 +7,26 @@ name = "tokio-test"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.6"
+version = "0.2.0"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio-test/0.2.0-alpha.6/tokio_test"
+documentation = "https://docs.rs/tokio-test/0.2.0/tokio_test"
description = """
Testing utilities for Tokio- and futures-based code
"""
categories = ["asynchronous", "testing"]
[dependencies]
-tokio = { version = "=0.2.0-alpha.6", path = "../tokio", features = ["rt-core", "sync", "time", "test-util"] }
+tokio = { version = "0.2.0", path = "../tokio", features = ["rt-core", "sync", "time", "test-util"] }
-bytes = { git = "https://github.com/tokio-rs/bytes" }
+bytes = "0.5.0"
futures-core = "0.3.0"
[dev-dependencies]
-tokio = { version = "=0.2.0-alpha.6", path = "../tokio", features = ["full"] }
+tokio = { version = "0.2.0", path = "../tokio", features = ["full"] }
futures-util = "0.3.0"
[package.metadata.docs.rs]