summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-08-28 15:04:42 -0700
committerGitHub <noreply@github.com>2019-08-28 15:04:42 -0700
commita59e096c4740204993ab2017dbb5098a35f93992 (patch)
treedac76e669c47c7c56983a60b3e4ff4ae5236b4e2 /tokio-test/Cargo.toml
parentfc1640891e1cb4a2bf1ab032452e0e3ef6daf22c (diff)
prepare v0.2.0-alpha.3 release (#1505)
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index dc7c8212..d02b03f8 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -7,24 +7,24 @@ name = "tokio-test"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.2"
+version = "0.2.0-alpha.3"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio-test/0.2.0-alpha.2/tokio_test"
+documentation = "https://docs.rs/tokio-test/0.2.0-alpha.3/tokio_test"
description = """
Testing utilities for Tokio- and futures-based code
"""
categories = ["asynchronous", "testing"]
[dependencies]
-tokio = { version = "=0.2.0-alpha.2", path = "../tokio" }
-tokio-executor = { version = "=0.2.0-alpha.2", path = "../tokio-executor" }
-tokio-io = { version = "=0.2.0-alpha.2", path = "../tokio-io" }
-tokio-sync = { version = "=0.2.0-alpha.2", path = "../tokio-sync" }
-tokio-timer = { version = "=0.3.0-alpha.2", path = "../tokio-timer" }
+tokio = { version = "=0.2.0-alpha.3", path = "../tokio" }
+tokio-executor = { version = "=0.2.0-alpha.3", path = "../tokio-executor" }
+tokio-io = { version = "=0.2.0-alpha.3", path = "../tokio-io" }
+tokio-sync = { version = "=0.2.0-alpha.3", path = "../tokio-sync" }
+tokio-timer = { version = "=0.3.0-alpha.3", path = "../tokio-timer" }
futures-core-preview = "=0.3.0-alpha.18"
pin-convert = "0.1.0"