summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-10-26 08:02:49 -0700
committerGitHub <noreply@github.com>2019-10-26 08:02:49 -0700
commit987ba7373cf95c570bf23768c6021f7a7508286e (patch)
tree616c62a65cb6b0c7e4c3e31f92f01c8d4749b0c3 /tokio-test/Cargo.toml
parent227533d456fe32e48ffcd3796f1e6c8f9318b230 (diff)
io: move into `tokio` crate (#1691)
A step towards collapsing Tokio sub crates into a single `tokio` crate (#1318). The `io` implementation is now provided by the main `tokio` crate. Functionality can be opted out of by using the various net related feature flags.
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index ce9ece11..b53f9f0b 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -22,9 +22,9 @@ categories = ["asynchronous", "testing"]
[dependencies]
tokio = { version = "=0.2.0-alpha.6", path = "../tokio" }
tokio-executor = { version = "=0.2.0-alpha.6", path = "../tokio-executor" }
-tokio-io = { version = "=0.2.0-alpha.6", path = "../tokio-io" }
tokio-sync = { version = "=0.2.0-alpha.6", path = "../tokio-sync" }
+bytes = "0.4"
futures-core-preview = "=0.3.0-alpha.19"
pin-convert = "0.1.0"