summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-08-17 23:34:25 -0700
committerGitHub <noreply@github.com>2019-08-17 23:34:25 -0700
commit88b4ec84d7f0f1653e2a9bb3231076fc18a91cb3 (patch)
tree68aefffcac44c32a85791ae0ee15c38a1422e52b /tokio-test/Cargo.toml
parent9f0daad5acafdd35c1577856e01021293d10849c (diff)
chore: prepare 0.2.0-alpha.2 release (#1465)
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index 7a4fa73f..2a7fb83e 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -7,24 +7,24 @@ name = "tokio-test"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.2.0-alpha.1"
+version = "0.2.0-alpha.2"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio-test/0.2.0-alpha.1/tokio_test"
+documentation = "https://docs.rs/tokio-test/0.2.0-alpha.2/tokio_test"
description = """
Testing utilities for Tokio- and futures-based code
"""
categories = ["asynchronous", "testing"]
[dependencies]
-tokio = { version = "=0.2.0-alpha.1", path = "../tokio" }
-tokio-executor = { version = "=0.2.0-alpha.1", path = "../tokio-executor" }
-tokio-io = { version = "=0.2.0-alpha.1", path = "../tokio-io" }
-tokio-sync = { version = "=0.2.0-alpha.1", path = "../tokio-sync" }
-tokio-timer = { version = "=0.3.0-alpha.1", path = "../tokio-timer" }
+tokio = { version = "=0.2.0-alpha.2", path = "../tokio" }
+tokio-executor = { version = "=0.2.0-alpha.2", path = "../tokio-executor" }
+tokio-io = { version = "=0.2.0-alpha.2", path = "../tokio-io" }
+tokio-sync = { version = "=0.2.0-alpha.2", path = "../tokio-sync" }
+tokio-timer = { version = "=0.3.0-alpha.2", path = "../tokio-timer" }
futures-core-preview = "=0.3.0-alpha.18"
pin-convert = "0.1.0"