summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorSean McArthur <sean@seanmonstar.com>2019-07-11 14:41:37 -0700
committerSean McArthur <sean@seanmonstar.com>2019-07-12 11:19:12 -0700
commit48d7f7b93175b46fb5816ad03a47e4a58d2c8d52 (patch)
tree64c2fb483a10abbfb9b2d268bceefd28915a28bf /tokio-test/Cargo.toml
parent22918231814fb5591a4c0c6d5aa0c5ba8172c9c1 (diff)
tokio-test: add tokio_test::io mock builder
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index 6ce80194..95e94896 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -24,5 +24,10 @@ publish = false
[dependencies]
assertive = { git = "http://github.com/carllerche/assertive" }
pin-convert = "0.1.0"
-tokio-timer = { version = "0.3.0", path = "../tokio-timer" }
tokio-executor = { version = "0.2.0", path = "../tokio-executor" }
+tokio-io = { version = "0.2.0", path = "../tokio-io" }
+tokio-sync = { version = "0.2.0", path = "../tokio-sync" }
+tokio-timer = { version = "0.3.0", path = "../tokio-timer" }
+
+[dev-dependencies]
+tokio = { path = "../tokio" }