summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
authorLucio Franco <luciofranco14@gmail.com>2019-08-07 18:02:38 -0400
committerCarl Lerche <me@carllerche.com>2019-08-07 15:02:38 -0700
commit0a05332648589e2f063e678f174fb15d22cb7c28 (patch)
tree453933bc662c2c2ec20254ae084b2179bb5a2dba /tokio-test/Cargo.toml
parent7268b0bb3a3f661869a539efaacfd8d049a74e9f (diff)
Remove git dep and add macro examples (#1404)
Signed-off-by: Lucio Franco <luciofranco14@gmail.com>
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index 92573a83..1ebbf94f 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -22,13 +22,13 @@ categories = ["asynchronous", "testing"]
publish = false
[dependencies]
-assertive = { git = "http://github.com/carllerche/assertive" }
pin-convert = "0.1.0"
tokio-executor = { version = "0.2.0", path = "../tokio-executor" }
tokio-io = { version = "0.2.0", path = "../tokio-io" }
tokio-sync = { version = "0.2.0", path = "../tokio-sync" }
tokio-timer = { version = "0.3.0", path = "../tokio-timer" }
-futures-core-preview = "0.3.0-alpha.17"
+futures-core-preview = "=0.3.0-alpha.17"
[dev-dependencies]
tokio = { path = "../tokio" }
+futures-util-preview = "=0.3.0-alpha.17"