summaryrefslogtreecommitdiffstats
path: root/tests-build/Cargo.toml
diff options
context:
space:
mode:
authorLucio Franco <luciofranco14@gmail.com>2020-10-12 13:44:54 -0400
committerGitHub <noreply@github.com>2020-10-12 13:44:54 -0400
commit8880222036f37c6204c8466f25e828447f16dacb (patch)
treefd623afc20f73bbce65746a3d1b1b2731ecf30a5 /tests-build/Cargo.toml
parent0893841f31542b2b04c5050a8a4a3c45cf867e55 (diff)
rt: Remove `threaded_scheduler()` and `basic_scheduler()` (#2876)
Co-authored-by: Alice Ryhl <alice@ryhl.io> Co-authored-by: Carl Lerche <me@carllerche.com>
Diffstat (limited to 'tests-build/Cargo.toml')
-rw-r--r--tests-build/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests-build/Cargo.toml b/tests-build/Cargo.toml
index 68231d71..e76621b4 100644
--- a/tests-build/Cargo.toml
+++ b/tests-build/Cargo.toml
@@ -7,6 +7,7 @@ publish = false
[features]
full = ["tokio/full"]
+rt-core = ["tokio/rt-core", "tokio/macros"]
[dependencies]
tokio = { path = "../tokio", optional = true }