summaryrefslogtreecommitdiffstats
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
authorLucio Franco <luciofranco14@gmail.com>2020-03-04 15:54:41 -0500
committerGitHub <noreply@github.com>2020-03-04 15:54:41 -0500
commit9d4d076189822e32574f8123efe21c732103f4d4 (patch)
treee0ff83c547bacfba77d8277246e219e8e73f04f4 /examples/Cargo.toml
parent1eb6131321b5bb8e0ccdb7b9433f6f0ef47821f2 (diff)
codec: change Encoder to take &Item (#1746)
Co-authored-by: Markus Westerlind <marwes91@gmail.com>
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index 423ffe02..a25f526f 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
[dev-dependencies]
tokio = { version = "0.2.0", path = "../tokio", features = ["full"] }
-tokio-util = { version = "0.2.0", path = "../tokio-util", features = ["full"] }
+tokio-util = { version = "0.3.0", path = "../tokio-util", features = ["full"] }
bytes = "0.5"
futures = "0.3.0"
http = "0.2"