summaryrefslogtreecommitdiffstats
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
authorbaizhenxuan <baizhenxuan@gmail.com>2019-12-03 12:28:36 +0800
committerCarl Lerche <me@carllerche.com>2019-12-02 20:28:36 -0800
commit38c361781fde82ce387fc43b57d58920f13af748 (patch)
tree31ce28c354cd286fa6bdbca2b11dc0262142d323 /examples/Cargo.toml
parent07451f8b94a8b867696ddc1c6b546774fe1e06e4 (diff)
examples: fix tinyhttp (#1884)
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml13
1 files changed, 11 insertions, 2 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index 643fd14c..423ffe02 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -7,9 +7,14 @@ edition = "2018"
[dev-dependencies]
tokio = { version = "0.2.0", path = "../tokio", features = ["full"] }
tokio-util = { version = "0.2.0", path = "../tokio-util", features = ["full"] }
-
-bytes = "0.5.0"
+bytes = "0.5"
futures = "0.3.0"
+http = "0.2"
+serde = "1.0"
+serde_derive = "1.0"
+serde_json = "1.0"
+httparse = "1.0"
+time = "0.1"
[[example]]
name = "chat"
@@ -50,3 +55,7 @@ path = "udp-client.rs"
[[example]]
name = "udp-codec"
path = "udp-codec.rs"
+
+[[example]]
+name = "tinyhttp"
+path = "tinyhttp.rs"