summaryrefslogtreecommitdiffstats
path: root/benches/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2020-11-13 19:30:52 -0800
committerGitHub <noreply@github.com>2020-11-13 19:30:52 -0800
commit97c2c4203cd7c42960cac895987c43a17dff052e (patch)
treef4a3cfebafb7afee68d6d4de1748daddcfc070c6 /benches/Cargo.toml
parent60366ca0fa3120f6c6d38cbd9087d0908e464120 (diff)
chore: automate running benchmarks (#3140)
Uses Github actions to run benchmarks.
Diffstat (limited to 'benches/Cargo.toml')
-rw-r--r--benches/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/benches/Cargo.toml b/benches/Cargo.toml
index cca0ece5..d0383f36 100644
--- a/benches/Cargo.toml
+++ b/benches/Cargo.toml
@@ -17,13 +17,13 @@ path = "spawn.rs"
harness = false
[[bench]]
-name = "mpsc"
-path = "mpsc.rs"
+name = "sync_mpsc"
+path = "sync_mpsc.rs"
harness = false
[[bench]]
-name = "scheduler"
-path = "scheduler.rs"
+name = "rt_multi_threaded"
+path = "rt_multi_threaded.rs"
harness = false