summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorandy finch <andyfinch7@gmail.com>2019-07-29 21:36:11 -0400
committerIvan Petkov <ivanppetkov@gmail.com>2019-07-29 18:36:11 -0700
commitfbf90e63567d57520901369d780e94669e216f98 (patch)
tree77448c99aa53b9f4db8b43fe513938b73f30d1f2 /Cargo.toml
parent74168ae82f220fd5e7644b72426e1d851d2f622e (diff)
Update process to use std::future (#1343)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb6d0ce2..d5b7026d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ members = [
"tokio-fs",
"tokio-io",
"tokio-macros",
+ "tokio-process",
"tokio-reactor",
"tokio-signal",
"tokio-sync",