summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2018-02-06 07:26:21 -0800
committerGitHub <noreply@github.com>2018-02-06 07:26:21 -0800
commitf0ea9d6f4c0a734ac4c235630f3d8cc51fb48f51 (patch)
tree011aae238269ce6ba1cf29013126e4e45fea4cd4 /Cargo.toml
parent567887cc75170437f75f19f5966f2b32bf49ab72 (diff)
Switch back to futures from crates.io (#113)
Doing so requires copying the `current_thread` executor from GitHub into the repo.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 0 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4c0293ea..d3720eb3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -50,7 +50,3 @@ serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"
time = "0.1"
-
-[patch.crates-io]
-futures = { git = "https://github.com/rust-lang-nursery/futures-rs", branch = "tokio-reform" }
-mio = { git = "https://github.com/carllerche/mio" }