summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBlas Rodriguez Irizar <rodrigblas@gmail.com>2020-12-08 06:12:22 +0100
committerGitHub <noreply@github.com>2020-12-07 21:12:22 -0800
commite01391351bcb0715f737cefe94e1bc99f19af226 (patch)
tree5575f27e36e49b887062119225e1d61335a01b9a /Cargo.toml
parent57dffb9dfe9e4c0f12429246540add3975f4a754 (diff)
Add stress test (#3222)
Created a simple echo TCP server that on two different runtimes that is called from a GitHub action using Valgrind to ensure that there are no memory leaks. Fixes: #3022
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 39d29366..1867acb7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ members = [
# Internal
"benches",
"examples",
+ "stress-test",
"tests-build",
"tests-integration",
]