summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-02-24 15:41:26 -0800
committerGitHub <noreply@github.com>2019-02-24 15:41:26 -0800
commitdbb04e310c061612a1bc585776c23400299e7ad0 (patch)
treedd3a77c872f8aeea5cd00af933c25ca4dc94058d /Cargo.toml
parent0e2e07812ab19e1c1c70a3b457511cefdebd2a95 (diff)
Fix rustfmt check (#927)
* Add set -e to .travis.yml * Fix fmt * Fix codec feature
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 96723d6c..950f1cb9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -59,7 +59,7 @@ default = [
"uds",
]
-codec = ["tokio-codec"]
+codec = ["io", "tokio-codec"]
fs = ["tokio-fs"]
io = ["bytes", "tokio-io"]
reactor = ["io", "mio", "tokio-reactor"]