summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-10-28 21:40:29 -0700
committerGitHub <noreply@github.com>2019-10-28 21:40:29 -0700
commitc62ef2d232dea1535a8e22484fa2ca083f03e903 (patch)
tree40cacadf882433fa22a87c4911e160581b596ed8 /Cargo.toml
parent7eb264a0d0ee68433b20ecafabed53a70a9d43a4 (diff)
executor: move into `tokio` crate (#1702)
A step towards collapsing Tokio sub crates into a single `tokio` crate (#1318). The executor implementation is now provided by the main `tokio` crate. Functionality can be opted out of by using the various net related feature flags.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6703e16..4a9e88a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,6 @@
members = [
"tokio",
- "tokio-executor",
"tokio-macros",
"tokio-sync",
"tokio-test",