summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-10-26 08:02:49 -0700
committerGitHub <noreply@github.com>2019-10-26 08:02:49 -0700
commit987ba7373cf95c570bf23768c6021f7a7508286e (patch)
tree616c62a65cb6b0c7e4c3e31f92f01c8d4749b0c3 /Cargo.toml
parent227533d456fe32e48ffcd3796f1e6c8f9318b230 (diff)
io: move into `tokio` crate (#1691)
A step towards collapsing Tokio sub crates into a single `tokio` crate (#1318). The `io` implementation is now provided by the main `tokio` crate. Functionality can be opted out of by using the various net related feature flags.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 38a26aeb..d6703e16 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,7 +3,6 @@
members = [
"tokio",
"tokio-executor",
- "tokio-io",
"tokio-macros",
"tokio-sync",
"tokio-test",