summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
author南浦月 <nanpuyue@gmail.com>2019-03-13 22:47:05 +0800
committerCarl Lerche <me@carllerche.com>2019-03-13 07:47:05 -0700
commit90b1a01010b7e7c622f4fac4d5742ed491e0d5fc (patch)
tree62e74fa1e887d709b2bf6caa43e1c980ecc0ebb5 /Cargo.toml
parent676824988e12d21878ede2d91b773354b6b0981c (diff)
tokio: fix dependency versions (#944)
#943
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0259b217..a9a3e42f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -96,11 +96,11 @@ bytes = { version = "0.4", optional = true }
num_cpus = { version = "1.8.0", optional = true }
tokio-codec = { version = "0.1.0", path = "tokio-codec", optional = true }
tokio-current-thread = { version = "0.1.3", path = "tokio-current-thread", optional = true }
-tokio-fs = { version = "0.1.3", path = "tokio-fs", optional = true }
+tokio-fs = { version = "0.1.6", path = "tokio-fs", optional = true }
tokio-io = { version = "0.1.6", path = "tokio-io", optional = true }
tokio-executor = { version = "0.1.5", path = "tokio-executor", optional = true }
tokio-reactor = { version = "0.1.1", path = "tokio-reactor", optional = true }
-tokio-sync = { version = "0.1.0", path = "tokio-sync", optional = true }
+tokio-sync = { version = "0.1.3", path = "tokio-sync", optional = true }
tokio-threadpool = { version = "0.1.8", path = "tokio-threadpool", optional = true }
tokio-tcp = { version = "0.1.0", path = "tokio-tcp", optional = true }
tokio-udp = { version = "0.1.0", path = "tokio-udp", optional = true }