summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-02-21 09:28:14 -0800
committerGitHub <noreply@github.com>2019-02-21 09:28:14 -0800
commit41a2245b85d568301693fa18c8825a7043ae2d16 (patch)
treefebb09951b4d8663118f6beb152683cca64263ac /Cargo.toml
parent7ca4f3ec4b2c13dcc4f30e4339cd95a72c54cf17 (diff)
chore: remove patch statements in Cargo.toml (#914)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 0 insertions, 17 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 558fe58e..96723d6c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -127,20 +127,3 @@ serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"
time = "0.1"
-
-[patch.crates-io]
-#tokio = { path = "." }
-#tokio-async-await = { path = "./tokio-async-await" }
-#tokio-codec = { path = "./tokio-codec" }
-#tokio-current-thread = { path = "./tokio-current-thread" }
-#tokio-executor = { path = "./tokio-executor" }
-#tokio-fs = { path = "./tokio-fs" }
-#tokio-io = { path = "./tokio-io" }
-#tokio-reactor = { path = "./tokio-reactor" }
-#tokio-signal = { path = "./tokio-signal" }
-#tokio-tcp = { path = "./tokio-tcp" }
-#tokio-threadpool = { path = "./tokio-threadpool" }
-#tokio-timer = { path = "./tokio-timer" }
-#tokio-tls = { path = "./tokio-tls" }
-#tokio-udp = { path = "./tokio-udp" }
-#tokio-uds = { path = "./tokio-uds" }