summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2018-01-30 12:49:32 -0800
committerAlex Crichton <alex@alexcrichton.com>2018-01-30 14:49:32 -0600
commit117dcba8cbff8fc5b688865360eb2c04277b09eb (patch)
tree0aa08dae71cc761455260916a4f19e56965260a9 /Cargo.toml
parentfd37fb0f17ab0f3761f956efccaa386263cc6e9c (diff)
Remove &addr arg from TcpListener::from_std (#92)
This has been deprecated in mio.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d9741d8d..81f7e364 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,3 +37,6 @@ serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"
time = "0.1"
+
+[patch.crates-io]
+mio = { git = "https://github.com/carllerche/mio" }