summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-04-25 19:22:32 -0700
committerDavid Barsky <dbarsky@amazon.com>2019-04-25 22:22:32 -0400
commit0e400af78c049c4b52fa4cb346237b43218b0ec9 (patch)
treeff9f15c215826f3d3fdd3e9dc4d3f912b109ceba /Cargo.toml
parentdf702130d6b3d0c9a84b3cc3851423d99f8274bc (diff)
Async/await polish (#1058)
A general refresh of Tokio's experimental async / await support.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e368c8ad..bf2fe1e1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,13 +2,14 @@
members = [
"tokio",
- "tokio-async-await",
"tokio-buf",
"tokio-codec",
"tokio-current-thread",
"tokio-executor",
"tokio-fs",
+ "tokio-futures",
"tokio-io",
+ "tokio-macros",
"tokio-reactor",
"tokio-signal",
"tokio-sync",