summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorNicholas Marriott <nicholas.marriott@gmail.com>2015-04-28 16:04:07 +0100
committerNicholas Marriott <nicholas.marriott@gmail.com>2015-04-28 16:04:07 +0100
commit8794562a85ab7221b4ec3b165723faa8ca10db0a (patch)
treeedda9751f84875742b63242035b36a0e4afdfb49 /Makefile.am
parent31ab5caa356069a92fa5d7c1ff6467e9aea04fa7 (diff)
Add tmux4.png.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f53944fd..1b306a01 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -260,7 +260,10 @@ update-index.html:
(cd www/images && \
rm -f small-* && \
for i in *.png; do \
- convert "$$i" -resize 200x150 "small-$$i"; \
+ convert "$$i" \
+ -resize '150x' -resize 'x100<' \
+ -gravity center -crop 150x100+0+0 +repage \
+ "small-$$i"; \
done \
)
sed "s/%%RELEASE%%/${RELEASE}/g" www/index.html.in >www/index.html