summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNicholas Marriott <nicholas.marriott@gmail.com>2011-01-02 15:49:31 +0000
committerNicholas Marriott <nicholas.marriott@gmail.com>2011-01-02 15:49:31 +0000
commitedc298d0a140707f4cabd4419f05c46a2649aeeb (patch)
tree7935f387840dbccceb77e6fc4e5b33d0d68d9a39 /configure.ac
parent703baa87695c391ea5ce2a6a490e023dbc9d6361 (diff)
Wrap long line differently.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 7 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e08f1afd..7f61f633 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.5 2011-01-02 15:45:43 nicm Exp $
+# $Id: configure.ac,v 1.6 2011-01-02 15:49:31 nicm Exp $
# Miscellaneous autofoo bullshit.
AC_INIT(tmux, 1.5)
@@ -96,8 +96,12 @@ if test "x$found_libevent" = xno; then
fi
# Look for curses.
-AC_SEARCH_LIBS(setupterm, [terminfo curses ncurses], found_curses=yes,
- found_curses = no)
+AC_SEARCH_LIBS(
+ setupterm,
+ [terminfo curses ncurses],
+ found_curses=yes,
+ found_curses=no
+)
if test "x$found_curses" = xno; then
AC_MSG_ERROR("curses not found")
fi