summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorNicholas Marriott <nicholas.marriott@gmail.com>2011-02-14 20:39:40 +0000
committerNicholas Marriott <nicholas.marriott@gmail.com>2011-02-14 20:39:40 +0000
commitd37650dc4f10c38579a8d140cac99d4c4411e729 (patch)
tree926992f2062300ced82d137156a293f4be01daa4 /Makefile.am
parentcf3b73167d90c58d367fc61b467c9eae9fc33c3c (diff)
Spacing.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 717628a5..9ace2c17 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-# $Id: Makefile.am,v 1.9 2011-01-21 20:35:20 nicm Exp $
+# $Id: Makefile.am,v 1.10 2011-02-14 20:39:40 nicm Exp $
# Obvious program stuff.
bin_PROGRAMS = tmux
@@ -45,17 +45,17 @@ endif
# Set flags for static.
if IS_STATIC
-LDFLAGS+= -static
+LDFLAGS += -static
endif
# Set flags for Solaris.
if IS_SUNOS
-CPPFLAGS+= -D_XPG4_2 -D__EXTENSIONS__ -D_POSIX_PTHREAD_SEMANTICS
+CPPFLAGS += -D_XPG4_2 -D__EXTENSIONS__ -D_POSIX_PTHREAD_SEMANTICS
endif
# Set flags for Sun CC.
if IS_SUNCC
-CFLAGS+= -erroff=E_EMPTY_DECLARATION
+CFLAGS += -erroff=E_EMPTY_DECLARATION
endif
# List of sources.