summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2022-12-18 11:51:11 +0100
committerMatthias Beyer <mail@beyermatthias.de>2022-12-18 12:07:01 +0100
commitdfb53dd0b1b2d887ad6d1f9de198eeb1fdc13390 (patch)
tree6578984610d89d4b7e9463e69ef6501e0e85e53a /Cargo.toml
parent502321914005b101fa8bae7e979453876bc9c64b (diff)
Replace serde_derive with serde and derive feature
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f168f8f..96bb7c7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,8 +21,7 @@ maintenance = { status = "passively-maintained" }
[dependencies]
chrono = "0.4"
-serde = "1"
-serde_derive = "1"
+serde = { version = "1", features = ["derive"] }
serde_json = "1"
uuid = { version = "1.2", features = ["serde", "v4"] }
log = "0.4"