summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2017-02-03 15:33:43 +0100
committerGitHub <noreply@github.com>2017-02-03 15:33:43 +0100
commit638e931b2e14c9869f50031bccb73f991c0b9c53 (patch)
treeb6655d6c7c91a5170c6d69778464100d0531ac13 /Cargo.toml
parent545531d47a86f348ce96d0f022f32f7ac0358ebc (diff)
parentb586490b2012742bce9d54542cf602eef5f07d7f (diff)
Merge pull request #46 from matthiasbeyer/update-serde-rust1-15
Update serde for Rust 1.15 (custom derive feature)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1ee4f2e..e8b63e3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,6 +18,7 @@ license = "MPL-2.0"
chrono = "0.2"
log = "0.3"
serde = "0.9"
+serde_derive = "0.9"
serde_json = "0.9"
uuid = { version = "0.4", features = ["serde"] }