summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJovansonlee Cesar <ivanceras@gmail.com>2017-02-08 11:41:52 +0800
committerJovansonlee Cesar <ivanceras@gmail.com>2017-02-08 11:41:52 +0800
commit1bebd0f5a8b35d5a796e9878d5a44cff94cec2d0 (patch)
treeed57644df191acff10e681ff9352d1e128a264d0 /Cargo.toml
parent0c849e81071d289e3cc8a812278566494a275c21 (diff)
split the svgbob as library and svgbob_cli as the commanline interface
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 0 insertions, 24 deletions
diff --git a/Cargo.toml b/Cargo.toml
deleted file mode 100644
index d5ca74e..0000000
--- a/Cargo.toml
+++ /dev/null
@@ -1,24 +0,0 @@
-[package]
-name = "svgbob"
-version = "0.1.8"
-authors = ["Jovansonlee Cesar <ivanceras@gmail.com>"]
-description = "Transform your ascii diagrams into happy little SVG"
-repository = "https://github.com/ivanceras/svgbobrus"
-documentation = "https://docs.rs/svgbob"
-keywords = ["ascii", "svg", "convert", "bob"]
-license = "Apache-2.0"
-
-[dependencies]
-svg = "0.5"
-clap = "2.16"
-unicode-width = "0.1"
-
-
-[lib]
-
-[[bin]]
-name = "svgbob"
-path = "src/bin/main.rs"
-
-[dev-dependencies]
-handlebars = "0.21"