summaryrefslogtreecommitdiffstats
path: root/crates/starship_cache/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/starship_cache/Cargo.toml')
-rw-r--r--crates/starship_cache/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/crates/starship_cache/Cargo.toml b/crates/starship_cache/Cargo.toml
new file mode 100644
index 000000000..d757eeef4
--- /dev/null
+++ b/crates/starship_cache/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "starship_cache"
+version = "0.1.0"
+authors = ["Starship Contributors"]
+description = "Intelligent caching for Starship"
+edition = "2018"
+license = "ISC"
+
+[dependencies]
+dirs = "3.0.2"
+serde = { version = "1.0.126", features = ["derive"] }
+thiserror = "1.0.25"
+toml = "0.5.8"
+
+[dev-dependencies]
+tempfile = "3.2.0"