summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-02-29 20:44:46 +0000
committerGitHub <noreply@github.com>2024-02-29 20:44:46 +0000
commitf38bf826a422f5fa1acde252fa175a2076d05bef (patch)
tree0400163714b7b07e8d0f21897fe5db384b90a6e4 /Cargo.toml
parentef8171a3d5d2ce86118db853f3d079c6f16fb71f (diff)
build(deps): update rust crate indexmap to 2.2.5
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 04b4f6932..8b52cff76 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -51,7 +51,7 @@ gethostname = "0.4.3"
# default feature restriction addresses https://github.com/starship/starship/issues/4251
gix = { version = "0.59.0", default-features = false, features = ["max-performance-safe", "revision"] }
gix-features = { version = "0.38.0", optional = true }
-indexmap = { version = "2.2.4", features = ["serde"] }
+indexmap = { version = "2.2.5", features = ["serde"] }
log = { version = "0.4.21", features = ["std"] }
# notify-rust is optional (on by default) because the crate doesn't currently build for darwin with nix
# see: https://github.com/NixOS/nixpkgs/issues/160876