summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Knaack <davidkna@users.noreply.github.com>2024-03-25 02:59:43 +0100
committerGitHub <noreply@github.com>2024-03-25 10:59:43 +0900
commiteb80dbab99e38b5018aa3fb70b06ae9e4d793b24 (patch)
tree7ecb7e38d25a1e19fd5f0de0d9da7036cb105a6a /Cargo.toml
parent0696b32142917ad8e389f650580e7a15571fb21c (diff)
revert: "build(deps): update rust crate gix to 0.61.1" (#5878)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c6b908d8c..198db0004 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -49,7 +49,7 @@ dirs-next = "2.0.0"
dunce = "1.0.4"
gethostname = "0.4.3"
# default feature restriction addresses https://github.com/starship/starship/issues/4251
-gix = { version = "0.61.1", default-features = false, features = ["max-performance-safe", "revision"] }
+gix = { version = "0.61.0", default-features = false, features = ["max-performance-safe", "revision"] }
gix-features = { version = "0.38.1", optional = true }
indexmap = { version = "2.2.6", features = ["serde"] }
log = { version = "0.4.21", features = ["std"] }