summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-01-23 11:08:14 +0000
committerrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-01-23 12:00:45 +0000
commitc010a00f076ef593b3d4fd6409dfbe62939def19 (patch)
treead442a53a20a5bd751923aa9db3b1a6c8a34e4b6 /Cargo.toml
parentb0bbde8be1ab2026f03e499e23c0b32a7cba4e8e (diff)
build(deps): update gitoxide crates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 04c173c72..4ecf43d46 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -49,8 +49,8 @@ dirs-next = "2.0.0"
dunce = "1.0.4"
gethostname = "0.4.3"
# default feature restriction addresses https://github.com/starship/starship/issues/4251
-gix = { version = "0.57.1", default-features = false, features = ["max-performance-safe", "revision"] }
-gix-features = { version = "0.37.2", optional = true }
+gix = { version = "0.58.0", default-features = false, features = ["max-performance-safe", "revision"] }
+gix-features = { version = "0.38.0", optional = true }
indexmap = { version = "2.1.0", features = ["serde"] }
log = { version = "0.4.20", features = ["std"] }
# notify-rust is optional (on by default) because the crate doesn't currently build for darwin with nix