summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Knaack <davidkna@users.noreply.github.com>2021-04-06 22:12:37 +0200
committerGitHub <noreply@github.com>2021-04-06 22:12:37 +0200
commit8af677c8117beb52e0c419eff1ed5d0102c86ae3 (patch)
tree88793930f1e17f8e3f941ebeb79b0dbbd7932d66 /Cargo.toml
parenta2cdc912e75852db6e45cd01f126a636937edcd9 (diff)
feat(config): print a suggestion for unknown fields (#2560)
* feat(config): print a suggestion for unknown fields * Fix typo Co-authored-by: Thomas O'Donnell <andytom@users.noreply.github.com> Co-authored-by: Thomas O'Donnell <andytom@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b4cc19d2..34303b50b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -49,7 +49,7 @@ once_cell = "1.7.2"
chrono = "0.4.19"
sys-info = "0.8.0"
byte-unit = "4.0.10"
-starship_module_config_derive = { version = "0.2.0", path = "starship_module_config_derive" }
+starship_module_config_derive = { version = "0.2.1", path = "starship_module_config_derive" }
yaml-rust = "0.4.5"
pest = "2.1.3"
pest_derive = "2.1.0"
@@ -67,6 +67,7 @@ notify-rust = { version = "4.3.0", optional = true }
semver = "0.11.0"
which = "4.1.0"
shadow-rs = "0.5.25"
+strsim = "0.10.0"
process_control = { version = "3.0.1", features = ["crossbeam-channel"] }