summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-01-25 13:26:00 +0000
committerGitHub <noreply@github.com>2024-01-25 13:26:00 +0000
commit87597e19315bc35527138a703db897fe38bf990d (patch)
tree3cbf847e19af80ad225c75ec56f183e3490ff036 /Cargo.toml
parent7ec0e62ea331a58b0564b5529565756d41d91d5b (diff)
build(deps): update rust crate chrono to 0.4.33
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4ecf43d46..d493f6944 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ gix-max-perf = ["gix-features/zlib-ng", "gix/fast-sha1"]
gix-faster = ["gix-features/zlib-stock", "gix/fast-sha1"]
[dependencies]
-chrono = { version = "0.4.32", default-features = false, features = ["clock", "std", "wasmbind"] }
+chrono = { version = "0.4.33", default-features = false, features = ["clock", "std", "wasmbind"] }
clap = { version = "4.4.18", features = ["derive", "cargo", "unicode"] }
clap_complete = "4.4.9"
dirs-next = "2.0.0"