summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-01-29 04:03:22 +0000
committerGitHub <noreply@github.com>2024-01-29 04:03:22 +0000
commit3dd1d83b962393c0c7ae2aeb0759fe3d1f067eb6 (patch)
treeb6d1674ed3ae69fdbe7ea764ed2dabcd7b91178f /Cargo.toml
parente7942fab20e5d196414b536fdc91734c8b44f202 (diff)
build(deps): update rust crate indexmap to 2.2.1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 67efb4c30..7aefcdaa2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -51,7 +51,7 @@ gethostname = "0.4.3"
# default feature restriction addresses https://github.com/starship/starship/issues/4251
gix = { version = "0.58.0", default-features = false, features = ["max-performance-safe", "revision"] }
gix-features = { version = "0.38.0", optional = true }
-indexmap = { version = "2.2.0", features = ["serde"] }
+indexmap = { version = "2.2.1", features = ["serde"] }
log = { version = "0.4.20", features = ["std"] }
# notify-rust is optional (on by default) because the crate doesn't currently build for darwin with nix
# see: https://github.com/NixOS/nixpkgs/issues/160876