summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorgithub-actions[bot] <41898282+github-actions[bot]@users.noreply.github.com>2023-06-06 10:33:46 -0400
committerGitHub <noreply@github.com>2023-06-06 10:33:46 -0400
commit3591db41c1f899b5ff657312d8f848531fcbe751 (patch)
tree34ae88f1de73a166e974cb9d3282534a5d83b7f6 /Cargo.toml
parentc8f34ad8d785e3a1c5fba96c4aefe20d531d4d70 (diff)
chore(master): release 1.15.0 (#5108)v1.15.0
Co-authored-by: github-actions[bot] <41898282+github-actions[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aec43dae6..8ef8c000d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "starship"
-version = "1.14.2"
+version = "1.15.0"
authors = ["Starship Contributors"]
build = "build.rs"
categories = ["command-line-utilities"]
@@ -73,7 +73,7 @@ semver = "1.0.17"
serde = { version = "1.0.163", features = ["derive"] }
serde_json = "1.0.96"
sha1 = "0.10.5"
-shadow-rs = { version = "0.23.0", default-features = false }
+shadow-rs = { version = "0.22.0", default-features = false }
# battery is optional (on by default) because the crate doesn't currently build for Termux
# see: https://github.com/svartalf/rust-battery/issues/33
starship-battery = { version = "0.8.0", optional = true }
@@ -117,7 +117,7 @@ features = [
nix = { version = "0.26.2", default-features = false, features = ["feature", "fs", "user"] }
[build-dependencies]
-shadow-rs = { version = "0.23.0", default-features = false }
+shadow-rs = { version = "0.22.0", default-features = false }
dunce = "1.0.4"
[target.'cfg(windows)'.build-dependencies]