summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-03-12 03:41:40 +0000
committerGitHub <noreply@github.com>2024-03-12 03:41:40 +0000
commit32ef678e1ba6eee6061be5d031f1a587607f5bbd (patch)
tree06677a0dd8b7957544b91e54a7fa57f27a730e49 /Cargo.toml
parent0dde2b2ce1196723612073b85c9da4b760b36f98 (diff)
build(deps): update rust crate shadow-rs to 0.27.1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 564d40794..4f277279a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -73,7 +73,7 @@ semver = "1.0.22"
serde = { version = "1.0.197", features = ["derive"] }
serde_json = "1.0.114"
sha1 = "0.10.6"
-shadow-rs = { version = "0.27.0", default-features = false }
+shadow-rs = { version = "0.27.1", default-features = false }
# battery is optional (on by default) because the crate doesn't currently build for Termux
# see: https://github.com/svartalf/rust-battery/issues/33
starship-battery = { version = "0.8.2", optional = true }
@@ -117,7 +117,7 @@ features = [
nix = { version = "0.28.0", default-features = false, features = ["feature", "fs", "user"] }
[build-dependencies]
-shadow-rs = { version = "0.27.0", default-features = false }
+shadow-rs = { version = "0.27.1", default-features = false }
dunce = "1.0.4"
[target.'cfg(windows)'.build-dependencies]