summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 705a6b6..2ea100d 100755
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,6 @@ setup(
"License :: OSI Approved :: "
"GNU Lesser General Public License v2 or later (LGPLv2+)",
"Operating System :: OS Independent",
- "Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
@@ -61,7 +60,7 @@ setup(
'sshuttle = sshuttle.cmdline:main',
],
},
- python_requires='>=3.5',
+ python_requires='>=3.6',
install_requires=[
'psutil',
],