summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorzimbatm <zimbatm@zimbatm.com>2016-01-09 20:01:34 +0000
committerzimbatm <zimbatm@zimbatm.com>2016-01-09 20:04:58 +0000
commitb4b283b2145f937248e90032d6944178278fb1f5 (patch)
tree730ce0d49a0fe533b4d6c32f5f0bfc276392561c /setup.py
parent1c46f25e1349e0f4cbacbd97d478fab73ac03b07 (diff)
fixes the sshuttle entry-point in setup.py
This fixes the following error: "import_name": entry.suffix.split(".")[0], AttributeError: 'NoneType' object has no attribute 'split' See https://pythonhosted.org/setuptools/setuptools.html#automatic-script-creation
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fecf822..d14f422 100755
--- a/setup.py
+++ b/setup.py
@@ -45,7 +45,7 @@ setup(
],
entry_points={
'console_scripts': [
- 'sshuttle = sshuttle.__main__',
+ 'sshuttle = sshuttle:__main__',
],
},
tests_require=['pytest', 'mock'],