summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBrian May <brian@linuxpenguins.xyz>2020-05-21 07:18:40 +1000
committerBrian May <brian@linuxpenguins.xyz>2020-05-29 07:44:51 +1000
commit9f27c1943b83891891973e655a700886e357a1ca (patch)
tree7878bb8fa17417a2690cc15906a28e24fe509d33 /setup.py
parent6c21addde97c4582b3dccb22bca64c33af3e5eff (diff)
Updated supported Python versions
* Drop 2.7 * Add 3.7 and 3.8
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5d71237..b44bdb6 100755
--- a/setup.py
+++ b/setup.py
@@ -48,8 +48,10 @@ setup(
"License :: OSI Approved :: "
"GNU Lesser General Public License v2 or later (LGPLv2+)",
"Operating System :: OS Independent",
- "Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
"Topic :: System :: Networking",
],
scripts=['bin/sudoers-add'],