summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b9126e9..415e90f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,9 +14,7 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_yaml = "0.8"
-reqwest = { version = "0.10", features = ["gzip", "json"] }
-futures = "0.3"
-tokio = { version = "0.2", features = ["full"] }
+reqwest = { version = "0.10", features = ["gzip", "json", "blocking"] }
rayon = "1.3"
lazy_static = "1.4"