summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml40
1 files changed, 20 insertions, 20 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 55a0a03..0def440 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,28 +18,28 @@ coveralls = { repository = "softprops/shipflit" }
maintenance = { status = "actively-developed" }
[dependencies]
-byteorder = "1"
-bytes = "0.4"
-flate2 = "1"
-futures = "0.1"
-http = "0.1"
-hyper = "0.12"
-hyper-openssl = { version = "0.6", optional = true }
-hyperlocal = { version = "0.6", optional = true }
-log = "0.4"
-mime = "0.3"
-openssl = { version = "0.10", optional = true }
-tar = "0.4"
-tokio = "0.1"
-tokio-codec = "0.1"
-tokio-io = "0.1"
-url = "1.7"
-serde = "1"
-serde_derive = "1"
-serde_json = "1"
+byteorder = "1.3.1"
+bytes = "0.4.11"
+flate2 = "1.0.6"
+futures = "0.1.25"
+http = "0.1.15"
+hyper = "0.12.24"
+hyper-openssl = { version = "0.7.0", optional = true }
+hyperlocal = { version = "0.6.0", optional = true }
+log = "0.4.6"
+mime = "0.3.13"
+openssl = { version = "0.10.16", optional = true }
+tar = "0.4.20"
+tokio = "0.1.15"
+tokio-codec = "0.1.1"
+tokio-io = "0.1.11"
+url = "1.7.2"
+serde = "1.0.87"
+serde_derive = "1.0.87"
+serde_json = "1.0.38"
[dev-dependencies]
-env_logger = "0.5"
+env_logger = "0.6.0"
[features]
default = ["unix-socket", "tls"]