summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 8 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a67a892..efb830a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,15 +13,18 @@ license = "MIT"
[dependencies]
byteorder = "1.0.0"
flate2 = "0.2"
-hyper = "0.10"
-hyper-openssl = "0.2"
-hyperlocal = "0.3"
+http = "0.1"
+hyper = "0.12"
+hyper-openssl = "0.6"
+hyperlocal = { git = "https://github.com/dylanmckay/hyperlocal.git", branch = "update-hyper" }
jed = "0.1"
log = "0.3"
-openssl = "0.9"
+mime = "0.3"
+openssl = "0.10"
rustc-serialize = "0.3"
tar = "0.4"
-url = "0.5"
+tokio-core = "0.1"
+url = "1.7"
serde = "1.0"
serde_derive = "1.0"