summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsoftprops <d.tangren@gmail.com>2015-08-08 14:40:34 -0400
committersoftprops <d.tangren@gmail.com>2015-08-08 14:40:34 -0400
commitf4866d4f87313a7d8f7f350cf221f5fe7b8a1d71 (patch)
tree3cf5cceb52b5394e48f0002d664400c3b8d4e550 /Cargo.toml
parentdc5b09589cad44534e61a8818a8d1fb1236a7433 (diff)
update deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f04ff42..b2730b6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,14 +11,14 @@ keywords = ["docker", "unix", "containers", "hyper", "ship"]
license = "MIT"
[dependencies]
-mime = "0.0.12"
-httparse = "0.1.4"
-jed = "0.1.2"
-openssl = "0.6.2"
-unix_socket = "0.4.3"
-url = "0.2.35"
-rustc-serialize = "0.3.15"
+mime = "0.1"
+httparse = "0.1"
+jed = "0.1"
+openssl = "0.6"
+unix_socket = "0.4"
+url = "0.2"
+rustc-serialize = "0.3"
[dependencies.hyper]
-version = "0.6.4"
-features = ["openssl"] \ No newline at end of file
+version = "0.6"
+features = ["openssl", "timeouts"] \ No newline at end of file