summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsoftprops <d.tangren@gmail.com>2017-01-02 21:03:10 -0500
committersoftprops <d.tangren@gmail.com>2017-01-02 21:03:10 -0500
commita1f5173120100610fde17b8331818e7da702ce93 (patch)
tree91d4c1b9b244c4c54bdc7b7ba1365cb753482abe /Cargo.toml
parenta205c9598a5186ce2f177542b9dbc7b02251eefe (diff)
bump version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6031b68..d1f420f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "shiplift"
-version = "0.2.1"
+version = "0.3.0"
authors = ["softprops <d.tangren@gmail.com>"]
description = "A Rust interface for maneuvering Docker containers"
documentation = "https://softprops.github.io/shiplift"
@@ -25,4 +25,4 @@ env_logger = "0.3"
[dependencies.hyper]
version = "0.9"
-features = ["openssl"] \ No newline at end of file
+features = ["openssl"]