summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStephan Buys <stephan.buys@panoptix.co.za>2017-05-31 12:29:14 +0200
committerJoxit <joxit972@gmail.com>2017-05-31 22:09:57 +0200
commit73a2d87132c49d04b3f6bfa3d674d4d4854a4c21 (patch)
treecb21e3cfe052c90fe523fa404f44864e260bad63 /Cargo.toml
parentc2bf1d2d8056eae8297fb1b4d452f0656816f7fa (diff)
Fix stdin and stderr handling during docker exec
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 15b82c8..f0dcb9f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,13 +11,14 @@ keywords = ["docker", "unix", "containers", "hyper", "ship"]
license = "MIT"
[dependencies]
+byteorder = "1.0.0"
flate2 = "0.2"
+hyper = "0.10"
+hyper-openssl = "0.2"
hyperlocal = "0.3"
-log = "0.3"
jed = "0.1"
+log = "0.3"
openssl = "0.9"
-hyper = "0.10"
-hyper-openssl = "0.2"
rustc-serialize = "0.3"
tar = "0.3"
url = "0.5"