summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJacob ZAK <jagu.sayan@gmail.com>2018-02-20 00:06:46 +0000
committerJacob ZAK <jagu.sayan@gmail.com>2018-02-20 00:06:46 +0000
commit6015aebf017b9e73c8c5954bcb6fd6b80fda72b1 (patch)
tree51844c2e7119a8eddbe8f4ee0e931649da8dd464 /Cargo.toml
parent85963d54f440bd611661ce9453804980d61d957e (diff)
feat: Use serde instead of rustc-serialize
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c68c594..1ba64fd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,8 @@ openssl = "0.9"
rustc-serialize = "0.3"
tar = "0.3"
url = "0.5"
+serde = "1.0"
+serde_derive = "1.0"
[dev-dependencies]
env_logger = "0.4.0"