summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsoftprops <d.tangren@gmail.com>2016-01-03 21:54:17 -0500
committersoftprops <d.tangren@gmail.com>2016-01-03 21:54:17 -0500
commit49b5b4fd76cb2641caed877fc95a73368451b3af (patch)
treefc13170c7c2d217b9dcd60ddb4969442a9f87323 /Cargo.toml
parentad205ad14f859b2d4a07d31ed1d31b2f87a68f4d (diff)
add debug logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b6933f3..5100979 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,16 @@ license = "MIT"
[dependencies]
hyperlocal = "0.1"
+log = "0.3"
jed = "0.1"
mime = "0.1"
openssl = "0.7"
rustc-serialize = "0.3"
url = "0.5"
+[dev-dependencies]
+env_logger = "0.3"
+
[dependencies.hyper]
version = "0.7"
features = ["openssl"] \ No newline at end of file